UltraVNC Viewer Vaulnerability

Important Information There has been a serious integer overflow vulnerability found in the UltraVNC viewer with versions 1.0.5.3 and earlier. There is more information about this vulnerability at Core Security. Notice that this is for the viewer only. The server is not affected by this bug. Solution The easiest way to upgrade the viewer is Read more about UltraVNC Viewer Vaulnerability[…]